Skip Navigation Links Skip Navigation Links.
Skip Navigation Links Skip Navigation Links.


SD - Request - Cannot change ticket status after finished approval and behavior change of approval in process status

Článek se týká verzí produktů

ALVAO Service Desk 11.0 a vyšší

Příznaky

Ticket status cannot be changed to any other status.

Příčina

The cause is a bug in ALVAO products.

Řešení

-

Náhradní řešení

Change the behavior of the status back to previous values. Change the status of the ticket. Change the behavior of the status to new values.

Kroky pro reprodukci tohoto chování

1. Set the status of the process to be an approval status with options Run approval: manually Transitions allowed from this status: To any status 2. Add some more statuses to the process 3. Create ticket and change it to the approval status 4. Start approval 5. Approve or reject the approval 6. Change the behavior of status Transitions allowed from this status: Automatically to status according to approval result (and set the End statuses) 7. Display the detail of the ticket

Přílohy

Číslo problému

T158212ALVAO

 

Nenašli jste co jste hledali? Zeptejte se našeho týmu technické podpory.